FluentPro Help Center

What do you need help with?

    Sorry, we didn't find any relevant articles for you.

    Send us your queries using the form below and we will get back to you with a solution.


    Server Error: 'Could not load file or assembly'

    This issue may occur because of the outdated library versions specified in the configuration file.

    This behavior is related to an upgrade of the .NET Framework to version 4.8 which is used in the latest Integration Hub build.

    To solve this issue it is required to modify the library versions in the 'web.config'  file. It is required to substitute the versions from 3.0.1.0 to 4.1.1.0 in the lines of the "Microsoft.Owin" and "Microsoft.Owin.Security", sections and add a new section: "Microsoft.Owin.Security.Cookies". 

    On the screenshot below the lines in red are the ones that are currently causing the issue as they contain the outdated library versions. These lines should be removed.

    At the same time, the lines in green are the ones that should be added to the file:

    Was this article helpful?

    Table of contents

      Still can't find what you're looking for?

      Contact Support
      Back To Top